Bug 250518

Summary: net/openbgpd: Fix under 13-CURRENT with -fcommon
Product: Ports & Packages Reporter: Cy Schubert <cy>
Component: Individual Port(s)Assignee: Cy Schubert <cy>
Status: Closed FIXED    
Severity: Affects Only Me CC: dbaio
Priority: --- Keywords: buildisok
Version: LatestFlags: dbaio: maintainer-feedback+
Hardware: Any   
OS: Any   
Attachments:
Description Flags
fix linking on 13-CURRENT none

Description Cy Schubert freebsd_committer 2020-10-22 02:49:38 UTC
Created attachment 218962 [details]
fix linking on 13-CURRENT
Comment 1 Automation User 2020-11-06 00:03:30 UTC
Build and package info is available at https://gitlab.com/swills/freebsd-ports/pipelines/212493546
Comment 2 Danilo G. Baio freebsd_committer 2020-11-16 23:52:42 UTC
*** Bug 250742 has been marked as a duplicate of this bug. ***
Comment 3 Danilo G. Baio freebsd_committer 2020-11-16 23:56:18 UTC
maintainer timeout
Comment 4 commit-hook freebsd_committer 2020-11-17 01:34:28 UTC
A commit references this bug:

Author: cy
Date: Tue Nov 17 01:33:59 UTC 2020
New revision: 555529
URL: https://svnweb.freebsd.org/changeset/ports/555529

Log:
  Fix build under LLVM11 (13-CURRENT).

  PR:		250518
  Submitted by:	cy
  Reported by:	cy
  Approved by:	maintainer timeout (hrs), dbaio

Changes:
  head/net/openbgpd/Makefile
Comment 5 Cy Schubert freebsd_committer 2021-02-09 15:37:06 UTC
Fixed.