Bug 250544

Summary: sysutils/consolekit2: make polkit optional
Product: Ports & Packages Reporter: Steve Wills <swills>
Component: Individual Port(s)Assignee: Steve Wills <swills>
Status: Closed DUPLICATE    
Severity: Affects Only Me CC: tcberner
Priority: --- Flags: tcberner: maintainer-feedback+
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
patch to port none

Description Steve Wills freebsd_committer 2020-10-22 19:59:00 UTC
Created attachment 218988 [details]
patch to port

Polkit is optional with consolekit2, let's add an option for it.
Comment 1 Tobias C. Berner freebsd_committer 2020-10-23 04:08:36 UTC
Looks good to me, thanks.

mfg Tobias
Comment 2 Steve Wills freebsd_committer 2020-12-16 15:13:41 UTC

*** This bug has been marked as a duplicate of bug 231730 ***