Bug 250606

Summary: Ignored again
Product: Services Reporter: Bertram Scharpf <software>
Component: Bug TrackerAssignee: Bugmeister <bugmeister>
Status: Closed DUPLICATE    
Severity: Affects Only Me CC: emaste
Priority: ---    
Version: unspecified   
Hardware: Any   
OS: Any   

Description Bertram Scharpf 2020-10-25 17:58:11 UTC
Yet another time, it's just me who is totally ignored. I've been ignored for months and even for years. Why is it always me who is ranked the least important?

I reported Bug 250417 and wrote a working fix. In case you're not interest, would you please at least reject it?

I will contine to write new bug reports until I get an answer.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2020-10-25 20:41:57 UTC
FYI:

ports PRs: 2406 bugs found.
base system PRS: 6838 bugs found.
all PRs including above: 10000 bugs found.

I doubt anyone is as frustrated with this situation as I am.
Comment 2 Ed Maste freebsd_committer 2020-12-19 19:28:16 UTC

*** This bug has been marked as a duplicate of bug 251960 ***