Bug 250923

Summary: net/py-GeoIP2 requires requests>=2.24.0
Product: Ports & Packages Reporter: ml
Component: Individual Port(s)Assignee: Olivier Cochard <olivier>
Status: New ---    
Severity: Affects Only Me Flags: bugzilla: maintainer-feedback? (olivier)
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   
Bug Depends on: 250941    
Bug Blocks: 243847    

Description ml 2020-11-07 14:02:01 UTC
Alas www/py-requests is at 2.22.0 right now.
Comment 1 Olivier Cochard freebsd_committer 2020-11-08 07:56:00 UTC
Thanks for the report,
A patch to update py-requests was proposed to the py-requests' port maintainer(https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=250941).