Bug 255517

Summary: 13.0 hangs on bootstrap loader
Product: Base System Reporter: dtoch <tochansky>
Component: binAssignee: freebsd-bugs (Nobody) <bugs>
Status: New ---    
Severity: Affects Only Me CC: grahamperrin
Priority: ---    
Version: 13.0-RELEASE   
Hardware: amd64   
OS: Any   
Attachments:
Description Flags
Screenshot from ip-kvm. none

Description dtoch 2021-04-30 18:13:31 UTC
Created attachment 224577 [details]
Screenshot from ip-kvm.

I have a ASUS RS500-E6-PS4 server.

On the first boot after installation 13.0-RELEASE hangs at "FreeBSD/x86 bootstrap loader, Revision 1.1".

After few tries I decided to install 12.2-RELEASE and upgrade to 13.0-RELEASE manually. 12.2 boots fine without any suspicious messages in dmesg.

After "freebsd-update -R 13.0-RELEASE upgrade" I was asked to reboot and system hangs again.


Root FS is on raidz1.

Any ideas?
Comment 1 Graham Perrin 2021-05-06 06:15:48 UTC
From discussions that I have seen elsewhere (not in Bugzilla), solved, I suspect that this is not a base system bug. 

<https://forums.freebsd.org/> might be a good place to start; or the freebsd-questions list. Please cross-reference.
Comment 2 dtoch 2021-05-31 19:21:47 UTC
(In reply to Graham Perrin from comment #1)
I'm afraid with a same result. Silence.
Comment 3 dtoch 2021-06-02 06:44:35 UTC
Ok. Here is additional info.

Did the same but this time upgraded via sources as written at https://docs.freebsd.org/en/books/handbook/cutting-edge/#makeworld

Reboot after 'make buildword' and 'make kernel' is fine. 'uname' shows 13.0-p1 and freebsd-version shows 12.2-p7 but after 'make installworld' and reboot system hangs again.