Bug 255789

Summary: x11-toolkits/qt5-declarative: make X11 optional
Product: Ports & Packages Reporter: Evgeniy Khramtsov <evgeniy>
Component: Individual Port(s)Assignee: freebsd-kde (Team) <kde>
Status: Closed Overcome By Events    
Severity: Affects Only Me CC: evgeniy
Priority: --- Keywords: patch
Version: LatestFlags: bugzilla: maintainer-feedback? (kde)
Hardware: Any   
OS: Any   
See Also: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=255787
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=255788
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=255790
Bug Depends on: 254584    
Bug Blocks:    
Attachments:
Description Flags
patch none

Description Evgeniy Khramtsov 2021-05-11 13:33:59 UTC
Created attachment 224846 [details]
patch

This patch is [3/4] from series of patches. The patches are posted in the order poudriere builds qt5-gui and its dependencies. See 255787 and 255788.