Bug 256691

Summary: sysutils/rsnapshot: Update to 1.4.4
Product: Ports & Packages Reporter: Ralf van Dooren <ralfvd>
Component: Individual Port(s)Assignee: freebsd-ports-bugs (Nobody) <ports-bugs>
Status: Closed DUPLICATE    
Severity: Affects Only Me    
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   

Description Ralf van Dooren 2021-06-18 10:44:46 UTC
diff -ruN /usr/ports/sysutils/rsnapshot/Makefile /tmp/rsnapshot/Makefile
--- /usr/ports/sysutils/rsnapshot/Makefile      2021-04-06 13:55:50.000000000 +0200
+++ /tmp/rsnapshot/Makefile     2021-06-18 12:04:00.597746000 +0200
@@ -1,7 +1,7 @@
 # Created by: Ralf van Dooren <r.vdooren@snow.nl>
 
 PORTNAME=      rsnapshot
-PORTVERSION=   1.4.3
+PORTVERSION=   1.4.4
 CATEGORIES=    sysutils
 MASTER_SITES=  http://www.rsnapshot.org/downloads/
 
diff -ruN /usr/ports/sysutils/rsnapshot/distinfo /tmp/rsnapshot/distinfo
--- /usr/ports/sysutils/rsnapshot/distinfo      2020-10-24 14:14:02.000000000 +0200
+++ /tmp/rsnapshot/distinfo     2021-06-18 12:26:13.158975000 +0200
@@ -1,3 +1,3 @@
 TIMESTAMP = 1599662497
-SHA256 (rsnapshot-1.4.3.tar.gz) = 2b0c7aad3e14e0260513331425a605d73c3bdd7936d66d418d7714a76bc55bd1
-SIZE (rsnapshot-1.4.3.tar.gz) = 370840
+SHA256 (rsnapshot-1.4.4.tar.gz) = c1cb7cb748c5a9656c386362bdf6c267959737724abb505fbf9e940a9d988579
+SIZE (rsnapshot-1.4.4.tar.gz) = 374269
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2021-06-18 13:57:24 UTC

*** This bug has been marked as a duplicate of bug 256690 ***