Bug 256761

Summary: emulators/open-vm-tools open-vm-tools 11.3.0 has been released
Product: Ports & Packages Reporter: John Wolfe <jwolfe>
Component: Individual Port(s)Assignee: Renato Botelho <garga>
Status: Closed DUPLICATE    
Severity: Affects Only Me CC: jsavanyo, jwolfe, mp, vmware-gos-qa
Priority: --- Flags: bugzilla: maintainer-feedback? (garga)
Version: Latest   
Hardware: Any   
OS: Any   

Description John Wolfe 2021-06-21 21:12:56 UTC
open-vm-tools 11.3.0 has been released on June 18, 2021 containing:

  - a number of bug and Coverity fixes.
  - command line tool to control various aspects of the vmwgfx Linux
    kernel module (open-vmtools-desktop)
  - command line support tool for guest operations authentication configuration.
  - enhancements to support or utilize various features in VMware products.

See: https://github.com/vmware/open-vm-tools/releases/tag/stable-11.3.0

Please refer to the release notes at https://github.com/vmware/open-vm-tools/blob/stable-11.3.0/ReleaseNotes.md

The granular changes that have gone into the 11.3.0 release are in the ChangeLog at https://github.com/vmware/open-vm-tools/blob/stable-11.3.0/open-vm-tools/ChangeLog

Note: Since FreeBSD does not provide the Linux video vmwgfx kernel module, there is no need to package the vmwgfxctrl command.
Comment 1 Renato Botelho freebsd_committer 2021-06-22 20:00:53 UTC

*** This bug has been marked as a duplicate of bug 256282 ***