Bug 259311

Summary: editors/vim vim-8.2.3458 complied without GUI support
Product: Ports & Packages Reporter: James B. Byrne <byrnejb>
Component: Individual Port(s)Assignee: Adam Weinberger <adamw>
Status: Closed Works As Intended    
Severity: Affects Many People CC: swills
Priority: --- Flags: bugzilla: maintainer-feedback? (adamw)
Version: Latest   
Hardware: Any   
OS: Any   

Description James B. Byrne 2021-10-20 14:46:26 UTC
I am unable to use gvim with vim-8.2.3458 because it has no GUI support compiled in.  I have reverted to .3081 which does have gvim and GUI support.
Comment 1 Steve Wills freebsd_committer 2021-10-20 18:04:41 UTC
This is intentional, see:

https://lists.freebsd.org/archives/freebsd-ports/2021-August/000496.html

You should be able to install vim-gtk3 and get gvim. Please re-open if not.