Bug 51169

Summary: openoffice, rtld patches included in fbsd-4.8, bump version for warning
Product: Ports & Packages Reporter: Palle Girgensohn <girgen>
Component: Individual Port(s)Assignee: freebsd-openoffice (Nobody) <openoffice>
Status: Closed FIXED    
Severity: Affects Only Me CC: openoffice
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
file.diff none

Description Palle Girgensohn 2003-04-19 23:50:16 UTC
The patches rtld-deadlock and rtld-builddeadlock have been MFC:ed and
are included in 4.8-RELEASE. Hence, we need not warn 4.8 users.

How-To-Repeat: make openoffice on FreeBSD-4.8-release. a warning is issued that you
need two patches to rtld, but both are already in the
system.
Comment 1 Martin Blapp freebsd_committer 2003-04-20 01:15:04 UTC
State Changed
From-To: open->closed

bugs -> openoffice 


Comment 2 Martin Blapp freebsd_committer 2003-04-20 01:15:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->openoffice

Committed, thanks !