Bug 63036

Summary: [SW-BUG] editors/openoffice-1.1 builds but fails to install on -STABLE
Product: Ports & Packages Reporter: John Merryweather Cooper <JohnMerryweatherCoopercoop9211>
Component: Individual Port(s)Assignee: freebsd-openoffice (Nobody) <openoffice>
Status: Closed FIXED    
Severity: Affects Only Me    
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   

Description John Merryweather Cooper 2004-02-18 21:10:13 UTC

Whether building/installing editors/openoffice-1.1 in a xterm or without X, I get identical behavior:  a few minutes of activity followed by the install freezing.

This is very frustrating as it takes over two days of compiling to get to this point.

> sudo make install package
===>  Installing for openoffice-1.1.0_2
===>   openoffice-1.1.0_2 depends on executable: pkg-config - found
===>   openoffice-1.1.0_2 depends on shared library: jpeg.9 - found
===>   openoffice-1.1.0_2 depends on shared library: png.5 - found
===>   openoffice-1.1.0_2 depends on shared library: mng.1 - found
===>   openoffice-1.1.0_2 depends on shared library: freetype.9 - found
===>   openoffice-1.1.0_2 depends on shared library: glib12.3 - found
===>   openoffice-1.1.0_2 depends on shared library: gtk12.2 - found
===>   openoffice-1.1.0_2 depends on shared library: ORBit.2 - found
===>   Generating temporary packing list
===>  Checking if editors/openoffice-1.1 already installed
 
Initializing installation program....................

Fix: 

Unknown

Killing setup.bin after a long while (more than an hour) produces an ignored error code and the install "completes" from there.  I don't know how useful it will be though.
How-To-Repeat: 

Build on -STABLE
Then try to "make install"
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2004-02-19 08:24:30 UTC
Responsible Changed
From-To: freebsd-ports-bugs->openoffice

Over to maintainer(s).
Comment 2 Maho Nakata freebsd_committer 2004-04-10 05:14:35 UTC
State Changed
From-To: open->closed

Sorry, I cannot handle it, since this port has been updated to 1.1.1. 
please try 1.1.1.