Bug 66228

Summary: [PATCH] security/libgcrypt: [add LIB_DEPENDS on libgpg-error]
Product: Ports & Packages Reporter: Michael Johnson <ahze>
Component: Individual Port(s)Assignee: freebsd-ports-bugs mailing list <ports-bugs>
Status: Closed FIXED    
Severity: Affects Only Me CC: arved
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
libgcrypt-1.2.0.patch none

Description Michael Johnson 2004-05-03 23:20:14 UTC
- add LIB_DEPENDS on libgpg-error

Port maintainer (arved@FreeBSD.org) is cc'd.

Generated with FreeBSD Port Tools 0.50
Comment 1 Tilman Keskinoz freebsd_committer 2004-05-04 07:21:43 UTC
State Changed
From-To: open->closed

Committed, thank you.