Bug 92753

Summary: [PATCH] editors/openoffice.org-2.0 makes a broken program with WITH_KDE=yes
Product: Ports & Packages Reporter: Koji Yokota <yokota>
Component: Individual Port(s)Assignee: freebsd-openoffice (Nobody) <openoffice>
Status: Closed FIXED    
Severity: Affects Only Me    
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
file.diff none

Description Koji Yokota 2006-02-03 01:00:18 UTC
	editor/openoffice.org-2.0 is broken to compile with -DKDE

        > Building with KDE support (2.0 or later; and currently broken)
        > % cd /usr/ports/editors/openoffice.org-2.0-devel
        > % make -DWITH_KDE

        http://porting.openoffice.org/freebsd/#howto

How-To-Repeat: 	make WITH_KDE=yes install
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2006-02-06 04:59:12 UTC
Responsible Changed
From-To: freebsd-ports-bugs->openoffice

Over to maintainer(s).
Comment 2 Maho Nakata freebsd_committer 2006-05-28 10:45:55 UTC
State Changed
From-To: open->closed

please remove WITH_KDE from your environment.