Bug 96759

Summary: [MAINTAINER] security/prelude-lml: [SUMMARIZE CHANGES]
Product: Ports & Packages Reporter: Robin Gruyters <r.gruyters>
Component: Individual Port(s)Assignee: Renato Botelho <garga>
Status: Closed FIXED    
Severity: Affects Only Me    
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
prelude-lml-0.9.4_1.patch none

Description Robin Gruyters 2006-05-04 11:20:21 UTC
Changed LIB_DEPENDS to (BUILD|RUN)_DEPENDS, due that this package only
requires libprelude version 0.9.6 or higher.

Generated with FreeBSD Port Tools 0.63
Comment 1 Renato Botelho freebsd_committer 2006-05-04 14:29:20 UTC
Responsible Changed
From-To: freebsd-ports-bugs->garga

I'll take it.
Comment 2 Renato Botelho freebsd_committer 2006-05-05 12:28:06 UTC
State Changed
From-To: open->closed

Committed. Thanks!