Bug 100569 - py-xlib is getting a bit old
Summary: py-xlib is getting a bit old
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Rong-En Fan
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-19 20:00 UTC by mwm
Modified: 2006-07-20 00:25 UTC (History)
0 users

See Also:


Attachments
file.diff (1.66 KB, patch)
2006-07-19 20:00 UTC, mwm
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mwm 2006-07-19 20:00:31 UTC
	The py-xlib code has some problems running in a modern
	environment. It refers to modules that don't exist any more,
	is missing encoding declerations, and needs a buffer bumped.

Fix: Update the port to use the attached patch. These patches have been forwarded
	to the py-xlib developers as well.
How-To-Repeat: 	Try running py-xlib with the current python port, on a modern system.
Comment 1 Rong-En Fan freebsd_committer 2006-07-19 21:30:07 UTC
Responsible Changed
From-To: freebsd-ports-bugs->rafan

Eat.
Comment 2 Rong-En Fan freebsd_committer 2006-07-20 00:25:31 UTC
State Changed
From-To: open->closed

Committed. Thanks!