Bug 101585 - [MAINTAINER] security/libprelude: update to 0.9.10.2
Summary: [MAINTAINER] security/libprelude: update to 0.9.10.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Rong-En Fan
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-07 15:10 UTC by Robin Gruyters
Modified: 2006-08-10 05:05 UTC (History)
0 users

See Also:


Attachments
libprelude-0.9.10.2.patch (1.91 KB, patch)
2006-08-07 15:10 UTC, Robin Gruyters
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Gruyters 2006-08-07 15:10:15 UTC
- Update to 0.9.10.2

Removed file(s):
- files/patch-src_idmef-path.c

libprelude Changelog:
- Fix undefined assert() reference.
- Fix FreeBSD warnings.
- Fix possible bindings compilation warnings/problem.

Generated with FreeBSD Port Tools 0.77
Comment 1 Rong-En Fan freebsd_committer 2006-08-07 17:20:19 UTC
Responsible Changed
From-To: freebsd-ports-bugs->rafan

Eat.
Comment 2 Rong-En Fan freebsd_committer 2006-08-10 05:05:01 UTC
State Changed
From-To: open->closed

Committed. Thanks!