Bug 105758 - [PATCH] emulators/basiliskII: fix build
Summary: [PATCH] emulators/basiliskII: fix build
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-22 21:40 UTC by trasz
Modified: 2006-12-04 22:01 UTC (History)
1 user (show)

See Also:


Attachments
basiliskII-1.0_3.patch (5.51 KB, patch)
2006-11-22 21:40 UTC, trasz
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description trasz 2006-11-22 21:40:17 UTC
Try to work around the configure problem, hardcoding the proper option instead
of letting ./configure to figure it out.

http://pointyhat.freebsd.org/errorlogs/amd64-errorlogs/e.5.2006100420/basiliskII-1.0_3.log.bz2

(Honestly, i have no idea why that fails.  I was unable to reproduce it.)

Also, update master site.

Added file(s):
- files/patch-src-Unix-configure

Port maintainer (mmendez@energyhq.be) is cc'd.

Generated with FreeBSD Port Tools 0.77
Comment 1 Edwin Groothuis freebsd_committer 2006-11-22 21:46:25 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback
Comment 2 Martin Wilke freebsd_committer 2006-11-22 21:49:32 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 3 Martin Wilke freebsd_committer 2006-12-04 15:16:23 UTC
State Changed
From-To: feedback->closed

close. close. port is removed.
Comment 4 dfilter service freebsd_committer 2006-12-04 21:54:46 UTC
miwi        2006-12-04 21:52:58 UTC

  FreeBSD ports repository

  Modified files:
    emulators/basiliskII Makefile pkg-descr 
  Added files:
    emulators/basiliskII/files patch-src-Unix-configure 
  Log:
  - Unbreak
  - update MASTER_SITES and WWW
  
  Thanks to vd@ for readdet.
  
  PR:             ports/105758
  Submitted by:   trasz
  Approved by:    maintainer timeout
  
  Revision  Changes    Path
  1.29      +1 -5      ports/emulators/basiliskII/Makefile
  1.1       +131 -0    ports/emulators/basiliskII/files/patch-src-Unix-configure (new)
  1.5       +1 -1      ports/emulators/basiliskII/pkg-descr
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"