Bug 105837 - New Port: net-mgmt/argus-monitor, a network monitoring program
Summary: New Port: net-mgmt/argus-monitor, a network monitoring program
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-24 22:30 UTC by Brock Williams
Modified: 2006-12-01 16:10 UTC (History)
0 users

See Also:


Attachments
argus_monitor_port.shar (7.19 KB, text/plain)
2006-11-24 22:30 UTC, Brock Williams
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brock Williams 2006-11-24 22:30:06 UTC

Fix: This is a new port of Argus - a network monitoring program.  There is already
a port named argus that is a different program.  I wasn't sure how to handle that
so I named this port argus-monitor to reflect it's use.
The program is from http://argus.tcp4me.com
Comment 1 Pav Lucistnik freebsd_committer 2006-12-01 15:51:39 UTC
State Changed
From-To: open->closed

New port added, thank you!
Comment 2 dfilter service freebsd_committer 2006-12-01 16:02:13 UTC
pav         2006-12-01 16:02:07 UTC

  FreeBSD ports repository

  Modified files:
    net-mgmt             Makefile 
  Added files:
    net-mgmt/argus-monitor Makefile distinfo pkg-descr pkg-plist 
    net-mgmt/argus-monitor/files argusd.in 
  Log:
  * Argus is a system and network monitoring application.
  * It will monitor nearly anything you ask it to monitor (TCP + UDP
    applications, IP connectivity, SNMP OIDS, Programs, Databases,
    etc).
  * It presents a nice clean, easy to view web interface that will keep both the
    managers happy (Red Bad. Green Good.) and the techs happy ("Ah! that's what
    the problem is").
  * It can send alerts numerous ways (such as via pager) and can automatically
    escalate if someone falls asleep.
  
  WWW: http://argus.tcp4me.com/
  
  PR:             ports/105837
  Submitted by:   Brock Williams <brock@gringo.cotcomsol.com>
  
  Revision  Changes    Path
  1.97      +1 -0      ports/net-mgmt/Makefile
  1.1       +47 -0     ports/net-mgmt/argus-monitor/Makefile (new)
  1.1       +3 -0      ports/net-mgmt/argus-monitor/distinfo (new)
  1.1       +24 -0     ports/net-mgmt/argus-monitor/files/argusd.in (new)
  1.1       +11 -0     ports/net-mgmt/argus-monitor/pkg-descr (new)
  1.1       +99 -0     ports/net-mgmt/argus-monitor/pkg-plist (new)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"