Bug 108004 - [MAINTAINER] mail/MailScanner: update to 4.57.6
Summary: [MAINTAINER] mail/MailScanner: update to 4.57.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Nicola Vitale
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-16 17:20 UTC by Jan-Peter Koopmann
Modified: 2007-01-16 21:20 UTC (History)
0 users

See Also:


Attachments
MailScanner-4.57.6_1.patch (3.08 KB, patch)
2007-01-16 17:20 UTC, Jan-Peter Koopmann
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jan-Peter Koopmann 2007-01-16 17:20:16 UTC
- Update to 4.57.6

16/12/2006 New in Version 4.57.7-1
==================================
* New Features and Improvements *
1 Added new configuration setting
  Max Spam Check Size = 150000
  If a message is bigger than this size, then all the spam checks are
  skipped and the messages is not spam.
  This saves a lot of time decoding and matching against huge messages.
  New languages.conf setting needing translation:
    skippedastoobig = not spam (too large)
2 Improved install-Clam-SA.tar.gz so that it contains version numbers of
  contents.
2 Phishing Whitelist is now also used with less strict phishing net.
3 Add of the "Modify Subject" configuration options now also take the values
  "start" and "end", so that you can move any of the Subject: line tags to
  the end of the line in case that is what you need to do.
4 Speeded up the relaunch of MailScanner child processes. So the detrimental
  effects of the delays caused by a MailScanner "restart" will be greatly
  reduced.
4 Released as release candidate for 4.57 on December 1st.
5 Bug in spam handling (spam would be delivered when it should not be) fixed.
  Thanks to Mirko Acimas for spotting and reporting this one.
5 Bug in ham handling (same problem was spam handling).
5 spam.lists.conf updated.
7 Added a few accessor functions for LastSpam.com.


Generated with FreeBSD Port Tools 0.63
Comment 1 Nicola Vitale freebsd_committer 2007-01-16 17:54:39 UTC
Responsible Changed
From-To: freebsd-ports-bugs->nivit

I will take it.
Comment 2 dfilter service freebsd_committer 2007-01-16 21:13:08 UTC
nivit       2007-01-16 21:13:03 UTC

  FreeBSD ports repository

  Modified files:
    mail/mailscanner     Makefile distinfo pkg-plist 
    mail/mailscanner/files CHANGES.port 
  Log:
  - Updated to 4.57.6
  
  PR:             ports/108004
  Submitted by:   Jan-Peter Koopmann <j.koopmann at seceidos.de> (maintainer)
  Approved by:    alexbl (mentor, implicit)
  
  Revision  Changes    Path
  1.58      +4 -3      ports/mail/mailscanner/Makefile
  1.40      +3 -3      ports/mail/mailscanner/distinfo
  1.12      +5 -1      ports/mail/mailscanner/files/CHANGES.port
  1.32      +2 -1      ports/mail/mailscanner/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Nicola Vitale freebsd_committer 2007-01-16 21:13:41 UTC
State Changed
From-To: open->closed

Committed, thanks!