Bug 108653 - [Maintainer-update]: Mark editors/hte BROKEN on amd64 && 7.x
Summary: [Maintainer-update]: Mark editors/hte BROKEN on amd64 && 7.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-01 10:30 UTC by Marcus von Appen
Modified: 2007-02-01 11:10 UTC (History)
0 users

See Also:


Attachments
file.diff (391 bytes, patch)
2007-02-01 10:30 UTC, Marcus von Appen
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus von Appen freebsd_committer freebsd_triage 2007-02-01 10:30:19 UTC
	Mark editors/hte as broken as reported by ports-amd64 through
        Kris.
Comment 1 Martin Wilke freebsd_committer 2007-02-01 10:57:25 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 2 dfilter service freebsd_committer 2007-02-01 11:03:06 UTC
miwi        2007-02-01 11:03:00 UTC

  FreeBSD ports repository

  Modified files:
    editors/hte          Makefile 
  Log:
  - Marked BROKEN for amd64 7.X
  
  PR:             108653
  Submitted by:   Marcus von Appen <mva@sysfault.org> (maintainer)
  
  Revision  Changes    Path
  1.29      +5 -1      ports/editors/hte/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Martin Wilke freebsd_committer 2007-02-01 11:03:25 UTC
State Changed
From-To: open->closed

Committed. Thanks!