Bug 109187 - New port: www/tomcat60: Open-source Java web server by Apache, 6.0.x branch
Summary: New port: www/tomcat60: Open-source Java web server by Apache, 6.0.x branch
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Xin LI
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-15 03:00 UTC by Michael Pope
Modified: 2007-02-18 13:04 UTC (History)
0 users

See Also:


Attachments
tomcat60.tar.gz (10.91 KB, text/plain)
2007-02-15 03:00 UTC, Michael Pope
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Pope 2007-02-15 03:00:13 UTC
New port: www/tomcat60 "Open-source Java web server by Apache, 6.0.x branch"
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2007-02-15 03:11:47 UTC
Responsible Changed
From-To: freebsd-www->freebsd-ports-bugs

Fix category and synopsis.
Comment 2 Xin LI freebsd_committer 2007-02-15 03:21:25 UTC
Responsible Changed
From-To: freebsd-ports-bugs->delphij

Looks like to be a duplicate of ports/109166.  We will evaluate 
if there is something to merge in.
Comment 3 dfilter service freebsd_committer 2007-02-18 12:56:25 UTC
delphij     2007-02-18 12:56:16 UTC

  FreeBSD ports repository

  Modified files:
    www/tomcat6          Makefile distinfo pkg-descr pkg-plist 
  Added files:
    www/tomcat6/files    patch-conf__server.xml tomcat6.sh.in 
  Removed files:
    www/tomcat6/files    patch-conf::server.xml tomcat55.sh.in 
  Log:
  Add tomcat 6.0.9, Apache Tomcat is a web server written in 100% Pure Java.
  
  Apache Tomcat version 6.0 implements the Servlet 2.5 and JavaServer Pages 2.1
  specifications from the Java Community Process, and includes many additional
  features that make it a useful platform for developing and deploying web app
  -lications and web services.
  
  Homepage:       http://tomcat.apache.org
  Submitted by:   Nemo Liu <nemoliu at gmail dot com>
          (with some good bits from Michael Pope <ws10@dtcorp.com.au> [1])
  PR:             ports/109166, ports/109187
  Repocopy by:    marcus (from www/tomcat55)
  
  Revision  Changes    Path
  1.40      +14 -21    ports/www/tomcat6/Makefile
  1.19      +3 -6      ports/www/tomcat6/distinfo
  1.5       +0 -35     ports/www/tomcat6/files/patch-conf::server.xml (dead)
  1.1       +29 -0     ports/www/tomcat6/files/patch-conf__server.xml (new)
  1.6       +0 -167    ports/www/tomcat6/files/tomcat55.sh.in (dead)
  1.1       +167 -0    ports/www/tomcat6/files/tomcat6.sh.in (new)
  1.6       +4 -9      ports/www/tomcat6/pkg-descr
  1.21      +550 -967  ports/www/tomcat6/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 4 Xin LI freebsd_committer 2007-02-18 13:02:40 UTC
State Changed
From-To: open->closed

Parts of this submission has been merged to www/tomcat6, 
thanks for your contribution to FreeBSD's Java support, 
your contribution is critical for our continued success.