Bug 109954 - missing distfile of biology/tinker.
Summary: missing distfile of biology/tinker.
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Gabor Kovesdan
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-06 00:10 UTC by TsurutaniNaoki
Modified: 2007-03-16 21:31 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TsurutaniNaoki 2007-03-06 00:10:02 UTC
	distfile of biology/tinker is missing.

Fix: 

file "tinker.tar.gz" still exists and it is the same file
	as ports expects.
	this may be a temporal problem about new release, but it should be
	fixed.
Comment 1 Beech Rintoul 2007-03-06 02:36:40 UTC
I'm working on this. Currently I am unable to fetch the distfile from 
their FTP server. Also, the port is marked RESTRICTED so I can't 
mirror it. Waiting to hear from the author.

Beech Rintoul
Comment 2 TsurutaniNaoki 2007-03-07 04:19:10 UTC
Beech Rintoul <beech@alaskaparadise.com> wrote:

> I'm working on updating the port and will probably take 
> maintainership. The problem is fetch and FTP both fail from their 
> server. I managed to finally download the distfile, but I can't 
> mirror it due to author restriction. If you're trying to get the 
> distfile you can download it from 
> http://www.alaskaparadise.com/freebsd/tinker.tar.gz but I can't 
> publish it till I receive permission from the author.

I can fetch it from the original site and confirmed it was the same file as ports expects.
Comment 3 Gabor Kovesdan freebsd_committer 2007-03-14 12:21:56 UTC
Responsible Changed
From-To: freebsd-ports-bugs->gabor

I'll take a look at this.
Comment 4 dfilter service freebsd_committer 2007-03-16 21:16:41 UTC
gabor       2007-03-16 21:16:36 UTC

  FreeBSD ports repository

  Modified files:
    biology/tinker       Makefile 
  Log:
  - MASTER_SITE is back, remove BROKEN
  
  PR:             ports/109954
  Submitted by:   Tsurutani Naoki <turutani@scphys.kyoto-u.ac.jp>
  
  Revision  Changes    Path
  1.31      +0 -2      ports/biology/tinker/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 5 Gabor Kovesdan freebsd_committer 2007-03-16 21:30:39 UTC
State Changed
From-To: open->closed

Fixed, thanks!