Bug 110733 - [maintainer update] www/zope210 update to fix vulnerability
[maintainer update] www/zope210 update to fix vulnerability
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: FreeBSD ports mailing list
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-23 21:40 UTC by yasi
Modified: 2007-03-24 14:20 UTC (History)
0 users

See Also:


Attachments
file.diff (2.91 KB, patch)
2007-03-23 21:40 UTC, yasi
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description yasi 2007-03-23 21:40:03 UTC
In March 20,2007, Zope.org released hotfix for cross-site scripting vulnerability.
See: http://www.zope.org/Products/Zope/Hotfix-2007-03-20/announcement/view

This PR upgrade www/zope210.

Fix: Patch attached with submission follows:
Comment 1 pav freebsd_committer 2007-03-24 14:08:07 UTC
State Changed
From-To: open->closed

Committed, thanks!
Comment 2 dfilter freebsd_committer 2007-03-24 14:12:39 UTC
pav         2007-03-24 14:12:34 UTC

  FreeBSD ports repository

  Modified files:
    www/zope210          Makefile distinfo pkg-plist 
  Log:
  - Apply hotfix for cross-site scripting vulnerability
  
  PR:             ports/110733
  Submitted by:   Yasushi Hayashi <yasi@yasi.to> (maintainer)
  Security:       http://www.zope.org/Products/Zope/Hotfix-2007-03-20/announcement/view
  
  Revision  Changes    Path
  1.92      +7 -1      ports/www/zope210/Makefile
  1.53      +3 -0      ports/www/zope210/distinfo
  1.60      +10 -0     ports/www/zope210/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"