Bug 111289 - "make package" broken for databases/ruby-bdb
Summary: "make package" broken for databases/ruby-bdb
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Akinori MUSHA
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-05 22:30 UTC by Christopher Shumway
Modified: 2007-04-27 05:04 UTC (History)
0 users

See Also:


Attachments
file.diff (22.17 KB, patch)
2007-04-05 22:30 UTC, Christopher Shumway
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Shumway 2007-04-05 22:30:11 UTC
It looks like theres some leftover refrenecs in
ports/databases/ruby-bdb/pkg-plist that doesn't get installed with the port.
The below patch removes the refrences in the pkg-plist.  I've also verified
that this is "clean" by doing a 'find /usr/local' before "make install" and
after "make deinstall", there are no diffrences.

How-To-Repeat: 
cd /usr/ports/databases/ruby-bdb/
make package
Comment 1 Edwin Groothuis freebsd_committer 2007-04-05 22:30:28 UTC
Responsible Changed
From-To: freebsd-ports-bugs->knu

Over to maintainer
Comment 2 Robert Gogolok 2007-04-22 10:38:55 UTC
I can confirm this report.
Comment 3 dfilter service freebsd_committer 2007-04-27 04:48:30 UTC
knu         2007-04-27 03:48:23 UTC

  FreeBSD ports repository

  Modified files:
    databases/ruby-bdb   Makefile pkg-plist 
  Log:
  Ri files are no longer installed, so fix plist.
  
  PR:             ports/111289
  Submitted by:   Christopher Shumway <cshumway@titan-project.org>
  
  Revision  Changes    Path
  1.54      +0 -3      ports/databases/ruby-bdb/Makefile
  1.21      +0 -306    ports/databases/ruby-bdb/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 4 Akinori MUSHA freebsd_committer 2007-04-27 05:04:16 UTC
State Changed
From-To: open->closed

Committed, thanks!