Bug 111590 - [psm] no psm device in /dev on RELENG_6 (regression)
Summary: [psm] no psm device in /dev on RELENG_6 (regression)
Status: Closed FIXED
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: Unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: Philip Paeps
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-15 08:30 UTC by Dominic Fandrey
Modified: 2007-06-16 12:17 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominic Fandrey 2007-04-15 08:30:02 UTC
After updating to Releng_6 yesterday (base and kernel) from a previous
post 6.2 Releng_6 no /dev/psm0 device is detected on my Thinkpad R40,
with a synaptics touchpad. There are no error messages, nothing in dmesg,
it's just as if it wasn't there.

Falling back to a Releng_6_2 kernel it works fine.

Please request any information from me that might help detect the problem.
Comment 1 Remko Lodder freebsd_committer 2007-04-15 10:19:44 UTC
Responsible Changed
From-To: freebsd-i386->freebsd-multimedia

Looks like a multimedia issue.
Comment 2 Remko Lodder freebsd_committer 2007-04-16 12:45:29 UTC
Responsible Changed
From-To: freebsd-multimedia->philip

This is a mouse not a soundcard (oops, thanks Alexander), philip 
you did something on the mouse part lately, can you have a look 
please?
Comment 3 Dominic Fandrey 2007-06-16 11:02:52 UTC
The problem is no longer present. This PR can be closed.

Thank you very much, whoever solved this.

FreeBSD mobileKamikaze.norad 6.2-STABLE FreeBSD 6.2-STABLE #0: Sat Jun 16
11:16:01 CEST 2007
root@mobileKamikaze.norad:/usr/obj/TPR40-6/i386/usr/src/sys/TPR40-6  i386
Comment 4 Philip Paeps freebsd_committer 2007-06-16 12:16:57 UTC
State Changed
From-To: open->closed

Problem went away.