Bug 113641 - Patch port: audio/libamrwb changed to install doc and add target post-extract
Summary: Patch port: audio/libamrwb changed to install doc and add target post-extract
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-13 05:10 UTC by Tatsuki Makino
Modified: 2007-07-14 22:50 UTC (History)
0 users

See Also:


Attachments
file.diff (1000 bytes, patch)
2007-06-13 05:10 UTC, Tatsuki Makino
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tatsuki Makino 2007-06-13 05:10:04 UTC
It changed to install the document.
Target post-extract is an experiment that evades the error of the wget.

Fix: Patch attached with submission follows:
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2007-06-24 23:21:21 UTC
State Changed
From-To: open->closed

Duplicate of ports/113627.
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2007-06-25 03:27:10 UTC
State Changed
From-To: closed->open

Not a duplicate, my mistake. 

Pointed out by:		submitter
Comment 3 Martin Wilke freebsd_committer 2007-07-12 19:40:40 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 4 dfilter service freebsd_committer 2007-07-14 22:40:00 UTC
miwi        2007-07-14 21:39:55 UTC

  FreeBSD ports repository

  Modified files:
    audio/libamrwb       Makefile distinfo pkg-descr 
  Added files:
    audio/libamrwb/files patch-Makefile.in patch-configure 
                         patch-prepare_sources.sh pkg-message.in 
  Log:
  - Fix Build
  - Makefile cleanup
  
  PR:             113641
  Submitted by:   pointyhat via kris/pav
                  Tatsuki Makino <tatsuki_makino@hotmail.com> (Maintainer)
  Thanks to:      Fredrik Lindberg, linimon
  Reviewed by:    sat
  
  Revision  Changes    Path
  1.3       +28 -10    ports/audio/libamrwb/Makefile
  1.2       +3 -0      ports/audio/libamrwb/distinfo
  1.1       +24 -0     ports/audio/libamrwb/files/patch-Makefile.in (new)
  1.1       +15 -0     ports/audio/libamrwb/files/patch-configure (new)
  1.1       +31 -0     ports/audio/libamrwb/files/patch-prepare_sources.sh (new)
  1.1       +17 -0     ports/audio/libamrwb/files/pkg-message.in (new)
  1.2       +9 -2      ports/audio/libamrwb/pkg-descr
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 5 Martin Wilke freebsd_committer 2007-07-14 22:40:14 UTC
State Changed
From-To: open->closed

Committed. Thanks!