Bug 115820 - [patch] audio/soundtouch: unbreak (trivial)
Summary: [patch] audio/soundtouch: unbreak (trivial)
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Alexey Dokuchaev
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-26 00:50 UTC by Dominic Fandrey
Modified: 2007-10-30 14:00 UTC (History)
0 users

See Also:


Attachments
file.diff (549 bytes, patch)
2007-08-26 00:50 UTC, Dominic Fandrey
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dominic Fandrey 2007-08-26 00:50:01 UTC
The port audio/soundtouch is marked broken, because it does not build. The patch adds aclocal to the autotools chain, which causes the port to configure, build and install properly.
Comment 1 Edwin Groothuis freebsd_committer 2007-08-26 00:50:07 UTC
Responsible Changed
From-To: freebsd-ports-bugs->danfe

Over to maintainer
Comment 2 Dominic Fandrey 2007-09-04 07:46:08 UTC
How long for the time out? This port is a dependency of audacity, which I'd
count among the more significant ports.
Comment 3 Alexey Dokuchaev freebsd_committer 2007-10-30 13:01:54 UTC
State Changed
From-To: open->feedback

Is it still an issue after autotools were switched to 2.61?
Comment 4 Alexey Dokuchaev freebsd_committer 2007-10-30 14:00:18 UTC
State Changed
From-To: feedback->closed

Submitter reported that the issue is gone.