Bug 116792 - [PATCH] devel/cvsnt: update to 2.5.03.2704 + enable RCS wrappers
Summary: [PATCH] devel/cvsnt: update to 2.5.03.2704 + enable RCS wrappers
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Max Khon
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-01 20:00 UTC by Greg Larkin
Modified: 2007-10-15 22:50 UTC (History)
1 user (show)

See Also:


Attachments
cvsnt-2.5.03.2704.patch (3.15 KB, patch)
2007-10-01 20:00 UTC, Greg Larkin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Greg Larkin 2007-10-01 20:00:05 UTC
- Update to 2.5.03.2704
- Enabled the RCS wrapper tools
- Added a patch so the RCS wrapper tools will find the installed CVSNT
  binary, rather than relying on the PATH variable. This avoids an error
  caused by executing the base system version of CVS.

Added file(s):
- files/patch-rcs-common.cpp.in

Port maintainer (fjoe@FreeBSD.org) is cc'd.

Generated with FreeBSD Port Tools 0.77
Comment 1 Edwin Groothuis freebsd_committer 2007-10-01 20:00:16 UTC
Responsible Changed
From-To: freebsd-ports-bugs->fjoe

Over to maintainer
Comment 2 dfilter service freebsd_committer 2007-10-15 22:47:10 UTC
fjoe        2007-10-15 21:47:04 UTC

  FreeBSD ports repository

  Modified files:
    devel/cvsnt          Makefile distinfo pkg-plist 
  Added files:
    devel/cvsnt/files    patch-rcs-common.cpp.in 
  Log:
  - Update to 2.5.03.2704
  - Enabled the RCS wrapper tools
  - Added a patch so the RCS wrapper tools will find the installed CVSNT
    binary, rather than relying on the PATH variable. This avoids an error
    caused by executing the base system version of CVS.
  
  PR:             116792
  
  Revision  Changes    Path
  1.26      +8 -2      ports/devel/cvsnt/Makefile
  1.11      +3 -3      ports/devel/cvsnt/distinfo
  1.1       +11 -0     ports/devel/cvsnt/files/patch-rcs-common.cpp.in (new)
  1.8       +7 -3      ports/devel/cvsnt/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Max Khon freebsd_committer 2007-10-15 22:47:32 UTC
State Changed
From-To: open->closed

Committed, thanks!