Bug 121275 - [boot] [panic] FreeBSD fails to boot with usb legacy support enabled
Summary: [boot] [panic] FreeBSD fails to boot with usb legacy support enabled
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: usb (show other bugs)
Version: 7.0-RELEASE
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-usb mailing list
URL:
Keywords: loader
Depends on:
Blocks:
 
Reported: 2008-03-02 01:20 UTC by VS
Modified: 2019-01-07 17:09 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VS 2008-03-02 01:20:00 UTC
FreeBSD fails to boot, bringing up the message "panic: ohci_add_done:
addr 0x000d1ce0 not found" and then proceeding to reboot.  Disabling USB
Legacy support in the BIOS allows boot to proceed (when booting the disc1
iso, have not tried to boot off of the hard drive without USB Legacy support
enabled as the GRUB bootloader requires it).  Problem seems identical to 
his http://lists.freebsd.org/pipermail/freebsd-usb/2006-February/002057.html

I tried the "set hint.atkbd.0.disabled="1"" as per several guides I found
online, but that failed to yield any different results.  I also changed the
USB port of the keyboard but that did not yield anything either.

How-To-Repeat: Boot with USB Legacy support enabled
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2008-03-02 06:10:14 UTC
Responsible Changed
From-To: freebsd-i386->freebsd-usb


Over to maintainer(s).

http://www.freebsd.org/cgi/query-pr.cgi?pr=121275 

Date: Thu, 15 May 2008 20:43:16 +0200
Comment 2 Eitan Adler freebsd_committer freebsd_triage 2017-12-31 07:59:28 UTC
For bugs matching the following criteria:

Status: In Progress Changed: (is less than) 2014-06-01

Reset to default assignee and clear in-progress tags.

Mail being skipped