Bug 121659 - [Update] ports: databases/postgis-jdbc 1.3.2
Summary: [Update] ports: databases/postgis-jdbc 1.3.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-13 02:50 UTC by wenheping
Modified: 2008-06-21 12:40 UTC (History)
0 users

See Also:


Attachments
file.diff (1016 bytes, patch)
2008-03-13 02:50 UTC, wenheping
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description wenheping 2008-03-13 02:50:01 UTC
summary of changes:
  1 update to 1.3.2 from 1.2.1  
  2 I shall maintain this unmaintained ports

Fix: Patch attached with submission follows:
Comment 1 Beech Rintoul freebsd_committer 2008-03-13 03:14:49 UTC
Responsible Changed
From-To: freebsd-ports-bugs->beech

I'll take it
Comment 2 Beech Rintoul freebsd_committer 2008-03-25 22:01:56 UTC
Port does not build:

===>  Configuring for postgis-jdbc-1.3.2
===>  Building for postgis-jdbc-1.3.2
***
*** WARNING: This Makefile is deprecated for a build using Ant 
(build.xml)
***
*** If you wish to build a standard PostGIS JDBC driver, please use 
the Ant build
*** If you wish to build a JTS-enabled PostGIS JDBC driver, or run the 
online
*** regression tests, you will currently still need to use this 
Makefile
***
mkdir -p ./stubbin/
/usr/local/diablo-jdk1.5.0/bin/javac -d ./stubbin/ 
stubs/org/postgresql/*.java
Fatal error 'kse_create() failed
' at line 444 in file /usr/src/lib/libpthread/thread/thr_kern.c (errno 
= 2)
gmake: *** [stubcompile] Error 1
*** Error code 2

-- 
---------------------------------------------------------------------------------------
Beech Rintoul - FreeBSD Developer - beech@FreeBSD.org
/"\   ASCII Ribbon Campaign  | FreeBSD Since 4.x
\ / - NO HTML/RTF in e-mail   | http://www.freebsd.org
 X  - NO Word docs in e-mail | Latest Release:
/ \  - http://www.FreeBSD.org/releases/7.0R/announce.html
---------------------------------------------------------------------------------------
Comment 3 Beech Rintoul freebsd_committer 2008-03-26 04:18:07 UTC
State Changed
From-To: open->feedback

Awaiting feedback
Comment 4 Beech Rintoul freebsd_committer 2008-05-02 04:50:59 UTC
State Changed
From-To: feedback->suspended

Does not build 


Comment 5 Beech Rintoul freebsd_committer 2008-05-02 04:50:59 UTC
Responsible Changed
From-To: beech->freebsd-ports-bugs

Back to pool
Comment 6 dfilter service freebsd_committer 2008-06-21 12:39:20 UTC
miwi        2008-06-21 11:39:13 UTC

  FreeBSD ports repository

  Modified files:
    databases/postgis-jdbc Makefile distinfo 
  Log:
  - Update to 1.3.2
  - Pass maintainership to submitter
  
  PR:             121659
  Submitted by:   Wen heping <wenheping@gmail.com>
  
  Revision  Changes    Path
  1.15      +2 -3      ports/databases/postgis-jdbc/Makefile
  1.7       +3 -3      ports/databases/postgis-jdbc/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 7 Martin Wilke freebsd_committer 2008-06-21 12:39:22 UTC
State Changed
From-To: suspended->closed

Committed. Thanks!