Bug 121835 - [port update] net/vtun v3.0.1 -> 3.0.2
Summary: [port update] net/vtun v3.0.1 -> 3.0.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Philippe Audeoud
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-18 16:30 UTC by ganael.laplanche
Modified: 2008-03-19 12:34 UTC (History)
0 users

See Also:


Attachments
file.diff (823 bytes, patch)
2008-03-18 16:30 UTC, ganael.laplanche
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ganael.laplanche 2008-03-18 16:30:01 UTC
Update net/vtun from 3.0.1 to 3.0.2

Fix: Patch attached with submission follows:
Comment 1 Philippe Audeoud freebsd_committer 2008-03-18 16:44:03 UTC
Responsible Changed
From-To: freebsd-ports-bugs->jadawin

I'll take it.
Comment 2 ganael.laplanche 2008-03-19 11:41:47 UTC
This PR can be closed, since it is a duplicate of ports/121803.

Thanks,

Ganaël LAPLANCHE
ganael.laplanche@martymac.com
http://www.martymac.com
Comment 3 Philippe Audeoud freebsd_committer 2008-03-19 12:34:21 UTC
State Changed
From-To: open->closed

Duplicated pr. See ports/121803. Thanks!