Bug 122475 - sysutils/tree garbage output in CURRENT
Summary: sysutils/tree garbage output in CURRENT
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Thomas Abthorpe
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-05 22:50 UTC by Guy Brand
Modified: 2008-04-06 16:50 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guy Brand 2008-04-05 22:50:01 UTC
The text output (text) of 'tree' from sysutils/tree port contains a lot of additional space chars which break completely the displayed hierarchy. In HTML formatted output the spaces are turned into   and the problem is there too. There is no such problem under 7-STABLE or 6-STABLE.

How-To-Repeat: Install sysutils/tree and try on any directory with a few files in it. No matter the number of files or if some are directories or not: there are 16404 spaces inserted in front of some or all the outputed lines.
Comment 1 Edwin Groothuis freebsd_committer 2008-04-05 22:50:09 UTC
Responsible Changed
From-To: freebsd-ports-bugs->tabthorpe

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 dfilter service freebsd_committer 2008-04-06 16:43:45 UTC
tabthorpe    2008-04-06 15:43:39 UTC

  FreeBSD ports repository

  Modified files:
    sysutils/tree        Makefile 
  Log:
  - IGNORE > 8.X, garbage output
  
  PR:             ports/122475 (inspired)
  Submitted by:   Guy Brand <gb isis.u-strasbg.fr>
  
  Revision  Changes    Path
  1.16      +7 -1      ports/sysutils/tree/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Thomas Abthorpe freebsd_committer 2008-04-06 16:48:16 UTC
State Changed
From-To: open->closed

Committed. Thanks!