Bug 122672 - security/gpa depends on gnupg1 while working with v2
security/gpa depends on gnupg1 while working with v2
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: FreeBSD ports mailing list
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 22:30 UTC by harry
Modified: 2008-04-13 16:40 UTC (History)
0 users

See Also:


Attachments
file.diff (478 bytes, patch)
2008-04-11 22:30 UTC, harry
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description harry 2008-04-11 22:30:02 UTC
	When building security/gpa gnupg1 is needed regardless if there's
any gnupg installed. I have running gnupg-2.0.8 fine with pga without any
modification.
I have no clue about gpa, so could anyone falsify this simple patch?
I think gnupg 2.0 was said to be compatible and there's no reason to use
gnupg1 anymore, besides on systems with very small memory.
Comment 1 Rong-En Fan freebsd_committer 2008-04-13 16:33:36 UTC
State Changed
From-To: open->closed

Committed. Thanks!
Comment 2 dfilter freebsd_committer 2008-04-13 16:33:42 UTC
rafan       2008-04-13 15:33:33 UTC

  FreeBSD ports repository

  Modified files:
    security/gpa         Makefile 
  Log:
  - Use GnuPG v2 instead of v1, bump PORTREVISION
  
  PR:             ports/122672
  Submitted by:   Harald Schmalzbauer <harry at omnisec.de>
  Tested by:      Harald Schmalzbauer <harry at omnisec.de>
  
  Revision  Changes    Path
  1.31      +3 -2      ports/security/gpa/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"