Bug 123852 - Re: editors/Openoffice.org-2 2.3.1/AMD64 does not show ODBC data sources defined by /usr/local/etc/odbc.ini (unixODBC)
Summary: Re: editors/Openoffice.org-2 2.3.1/AMD64 does not show ODBC data sources defi...
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-openoffice (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-21 10:30 UTC by Benat Dagorret
Modified: 2008-05-21 13:59 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Benat Dagorret 2008-05-21 10:30:03 UTC
 Hi,
 
 I have the same problem on an AMD64 box using unixODBC for SQLite. The
 complete setup is as follows :
 
 - FreeBSD 7.0 RELEASE for AMD64
 - OpenOffice 2.4.0  (installed from binary package)
 - sqlite3-3.5.6     (installed from ports)
 - unixODBC-2.2.12_4 (installed from ports)
 - sqliteodbc-0.77   (installed from sources)
 
 I had a previous OpenOffice/SQLite installation on FreeBSD 6.1 RELEASE
 that worked with no problem on an older i386 (32 bits) plateform.
 
 Regards.
 
 -- 
 Benat Dagorret
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2008-05-21 13:58:21 UTC
State Changed
From-To: open->closed

Misfiled followup to ports/118507; content migrated. 


Comment 2 Mark Linimon freebsd_committer freebsd_triage 2008-05-21 13:58:21 UTC
Responsible Changed
From-To: gnats-admin->openoffice