Bug 124309 - Update port: audio/snd to 9.10
Summary: Update port: audio/snd to 9.10
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-05 19:10 UTC by tkato432
Modified: 2008-06-26 06:20 UTC (History)
0 users

See Also:


Attachments
file.diff (30.55 KB, patch)
2008-06-05 19:10 UTC, tkato432
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description tkato432 2008-06-05 19:10:02 UTC
- Update to version 9.10

New file:
pkg-plist

Remove file:
files/patch-configure
files/patch-sndplay_c
Comment 1 Martin Wilke freebsd_committer 2008-06-05 19:20:09 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 2 Martin Wilke freebsd_committer 2008-06-05 23:30:52 UTC
State Changed
From-To: open->closed

Committed. Thanks!
Comment 3 dfilter service freebsd_committer 2008-06-05 23:31:20 UTC
miwi        2008-06-05 22:31:13 UTC

  FreeBSD ports repository

  Modified files:
    audio/snd            Makefile distinfo pkg-descr 
    audio/snd/files      patch-snd-file_c 
  Added files:
    audio/snd            pkg-plist 
  Removed files:
    audio/snd            pkg-message 
    audio/snd/files      patch-configure patch-sndplay_c 
  Log:
  - Update to 9.10
  
  PR:             124309
  Submitted by:   Ports Fury
  
  Revision  Changes    Path
  1.61      +91 -119   ports/audio/snd/Makefile
  1.7       +3 -3      ports/audio/snd/distinfo
  1.2       +0 -11     ports/audio/snd/files/patch-configure (dead)
  1.2       +15 -7     ports/audio/snd/files/patch-snd-file_c
  1.2       +0 -10     ports/audio/snd/files/patch-sndplay_c (dead)
  1.5       +2 -12     ports/audio/snd/pkg-descr
  1.2       +0 -3      ports/audio/snd/pkg-message (dead)
  1.1       +477 -0    ports/audio/snd/pkg-plist (new)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 4 Garrett Wollman 2008-06-26 05:36:28 UTC
I'm sure it must have some important new features that justify the
jump of two major versions, but from my perspective this looks like a
horrible regression.  I use snd (version 7) primarily for audio
recording, and snd-9's record function verges on useless.  Is there a
middle-ground revision that still has a fully functional "record"
interface but doesn't drag in all that gnome1 cruft?

-GAWollman