Bug 127972 - Update port: multimedia/cx88 Update to 1.0.2 and fix size/checksum mismatch
Summary: Update port: multimedia/cx88 Update to 1.0.2 and fix size/checksum mismatch
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Dmitry Marakasov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-09 11:00 UTC by jason.harmening
Modified: 2008-10-09 13:00 UTC (History)
0 users

See Also:


Attachments
file.shar (3.07 KB, text/plain)
2008-10-09 11:00 UTC, jason.harmening
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jason.harmening 2008-10-09 11:00:08 UTC
--Update to 1.0.2:
   --Add -q and -l options to capture app
--Fix checksum/size mismatch caused by stale distfile on FTP server

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2008-10-09 11:00:19 UTC
Class Changed
From-To: update->maintainer-update

Fix category (submitter is maintainer) (via the GNATS Auto Assign Tool)
Comment 2 Dmitry Marakasov freebsd_committer 2008-10-09 12:52:10 UTC
Responsible Changed
From-To: freebsd-ports-bugs->amdmi3

I'll take it.
Comment 3 Dmitry Marakasov freebsd_committer 2008-10-09 12:58:25 UTC
State Changed
From-To: open->closed

Committed. Thanks!
Comment 4 dfilter service freebsd_committer 2008-10-09 12:58:29 UTC
amdmi3      2008-10-09 11:58:16 UTC

  FreeBSD ports repository

  Modified files:
    multimedia/cx88      Makefile distinfo pkg-plist 
  Log:
  - Update to 1.0.2:
  - Add -q and -l options to capture app
  - Fix checksum/size mismatch caused by stale distfile on FTP server
  
  PR:             127972
  Submitted by:   Jason Harmening <jason dot harmening at gmail dot com> (maintainer)
  
  Revision  Changes    Path
  1.2       +4 -5      ports/multimedia/cx88/Makefile
  1.2       +3 -3      ports/multimedia/cx88/distinfo
  1.2       +9 -9      ports/multimedia/cx88/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"