Bug 128447 - Update science/silo to version 4.6.2
Summary: Update science/silo to version 4.6.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Dmitry Marakasov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-28 23:30 UTC by Pedro F. Giffuni
Modified: 2008-10-29 15:40 UTC (History)
0 users

See Also:


Attachments
file.diff (1.15 KB, patch)
2008-10-28 23:30 UTC, Pedro F. Giffuni
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro F. Giffuni 2008-10-28 23:30:01 UTC
Update to latest version which fixes issues with string manipulations.

For now hide the regression-test under a MAINTAINER_MODE since skipped checks appear as failures.
Comment 1 Dmitry Marakasov freebsd_committer 2008-10-29 15:09:09 UTC
Responsible Changed
From-To: freebsd-ports-bugs->amdmi3

I'll take it.
Comment 2 dfilter service freebsd_committer 2008-10-29 15:33:05 UTC
amdmi3      2008-10-29 15:32:57 UTC

  FreeBSD ports repository

  Modified files:
    science/silo         Makefile distinfo pkg-plist 
  Log:
  - Update to 4.6.2
  - Hide the regression-test under a MAINTAINER_MODE since skipped checks appear as failures
  
  PR:             128447
  Submitted by:   "Pedro F. Giffuni" <giffunip at tutopia dot com> (maintainer)
  
  Revision  Changes    Path
  1.7       +3 -1      ports/science/silo/Makefile
  1.2       +3 -3      ports/science/silo/distinfo
  1.5       +1 -0      ports/science/silo/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Dmitry Marakasov freebsd_committer 2008-10-29 15:34:02 UTC
State Changed
From-To: open->closed

Committed, with minor changes. Thanks!