Bug 128944 - [PATCH] audio/py25-mutagen: update to 1.14
Summary: [PATCH] audio/py25-mutagen: update to 1.14
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Li-Wen Hsu
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-17 19:00 UTC by Yi-Jheng Lin
Modified: 2009-03-21 06:50 UTC (History)
1 user (show)

See Also:


Attachments
py25-mutagen-1.14.patch (1.64 KB, patch)
2008-11-17 19:00 UTC, Yi-Jheng Lin
no flags Details | Diff
py-mutagen-1.14.patch (1.54 KB, patch)
2009-03-15 10:31 UTC, Yi-Jheng Lin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yi-Jheng Lin 2008-11-17 19:00:11 UTC
- Update to 1.14
- Add test procedure
- Sort elements of MAN1

Port maintainer (johnson.peter@gmail.com) is cc'd.

Generated with FreeBSD Port Tools 0.77
Comment 1 Edwin Groothuis freebsd_committer 2008-11-17 19:00:28 UTC
Responsible Changed
From-To: freebsd-ports-bugs->lwhsu

lwhsu@ wants his PRs (via the GNATS Auto Assign Tool)
Comment 2 Edwin Groothuis freebsd_committer 2008-11-17 19:00:31 UTC
Maintainer of audio/py-mutagen,

Please note that PR ports/128944 has just been submitted.

If it contains a patch for an upgrade, an enhancement or a bug fix
you agree on, reply to this email stating that you approve the patch
and a committer will take care of it.

The full text of the PR can be found at:
    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/128944

-- 
Edwin Groothuis via the GNATS Auto Assign Tool
edwin@FreeBSD.org
Comment 3 Edwin Groothuis freebsd_committer 2008-11-17 19:00:32 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback (via the GNATS Auto Assign Tool)
Comment 4 Pav Lucistnik freebsd_committer 2008-12-17 16:25:47 UTC
State Changed
From-To: feedback->open

Maintainer timeout
Comment 5 Li-Wen Hsu freebsd_committer 2008-12-28 20:13:48 UTC
State Changed
From-To: open->feedback

Ask for submitter fix.
Comment 6 Yi-Jheng Lin 2009-03-15 10:31:22 UTC
This is the new patch without regression-test section, because
it left some temporal files during regression test.
Comment 7 Li-Wen Hsu freebsd_committer 2009-03-21 06:41:33 UTC
State Changed
From-To: feedback->closed

Committed. Thanks!
Comment 8 dfilter service freebsd_committer 2009-03-21 06:41:38 UTC
lwhsu       2009-03-21 06:41:24 UTC

  FreeBSD ports repository

  Modified files:
    audio/py-mutagen     Makefile distinfo 
  Log:
  - Update to 1.14
  - Add regression-test target
  
  PR:             ports/128944
  Submitted by:   Yi-Jheng Lin <yzlin AT cs.nctu.edu.tw>
  Approved by:    maintainer timeout
  
  Revision  Changes    Path
  1.13      +7 -4      ports/audio/py-mutagen/Makefile
  1.11      +3 -3      ports/audio/py-mutagen/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"