Bug 129136 - Update: x11/xlockmore to 5.27
Summary: Update: x11/xlockmore to 5.27
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-24 16:00 UTC by umeno
Modified: 2008-11-29 20:40 UTC (History)
0 users

See Also:


Attachments
file.diff (960 bytes, patch)
2008-11-24 16:00 UTC, umeno
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description umeno 2008-11-24 16:00:14 UTC
Update: x11/xlockmore to 5.27

Fix: Please use follow patch:

Patch attached with submission follows:
How-To-Repeat: N/A
Comment 1 Martin Wilke freebsd_committer 2008-11-24 17:26:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 2 Martin Wilke freebsd_committer 2008-11-29 20:34:36 UTC
State Changed
From-To: open->closed

Committed. Thanks!
Comment 3 dfilter service freebsd_committer 2008-11-29 20:34:39 UTC
miwi        2008-11-29 20:34:31 UTC

  FreeBSD ports repository

  Modified files:
    x11/xlockmore        Makefile distinfo 
  Log:
  - Update to 5.27
  
  PR:             129136
  Submitted by:   UMENO Takashi <umeno@rr.iij4u.or.jp> (maintainer)
  
  Revision  Changes    Path
  1.116     +1 -1      ports/x11/xlockmore/Makefile
  1.62      +3 -3      ports/x11/xlockmore/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"