Bug 130527 - [Patch]math/rpy:fix the build error
Summary: [Patch]math/rpy:fix the build error
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-14 02:20 UTC by wenheping
Modified: 2009-01-14 16:10 UTC (History)
0 users

See Also:


Attachments
file.diff (510 bytes, patch)
2009-01-14 02:20 UTC, wenheping
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description wenheping 2009-01-14 02:20:01 UTC
fix the build error caused by updating of math/R(from 2.8 to 2.8.1)

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2009-01-14 02:20:12 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

miwi@ wants his PRs (via the GNATS Auto Assign Tool)
Comment 2 Martin Wilke freebsd_committer 2009-01-14 16:00:25 UTC
State Changed
From-To: open->closed

Committed. Thanks!
Comment 3 dfilter service freebsd_committer 2009-01-14 16:02:51 UTC
miwi        2009-01-14 16:00:12 UTC

  FreeBSD ports repository

  Modified files:
    math/rpy             Makefile pkg-plist 
  Log:
  - Fix build
  
  PR:             130527
  Submitted by:   Wen Heping <wenheping@gmail.com> (maintainer)
  Reported by:    pavbot
  
  Revision  Changes    Path
  1.13      +1 -1      ports/math/rpy/Makefile
  1.7       +1 -1      ports/math/rpy/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"