Bug 131190 - [Patch]net-p2p/tribler:fix the build error
[Patch]net-p2p/tribler:fix the build error
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: alepulver
Depends on:
  Show dependency treegraph
Reported: 2009-01-31 10:20 UTC by wenheping
Modified: 2009-02-05 21:00 UTC (History)
0 users

See Also:

file.diff (653 bytes, patch)
2009-01-31 10:20 UTC, wenheping
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description wenheping 2009-01-31 10:20:02 UTC
Fix the build error caused by update of py-m2crypto

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2009-01-31 10:20:15 UTC
Responsible Changed
From-To: freebsd-ports-bugs->alepulver

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 dfilter freebsd_committer 2009-02-05 20:59:37 UTC
alepulver    2009-02-05 20:59:22 UTC

  FreeBSD ports repository

  Modified files:
    net-p2p/tribler      Makefile 
  - Fix the build error caused by update of py-m2crypto.
  PR:             ports/131190
  Submitted by:   Wen Heping <wenheping@gmail.com>
  Revision  Changes    Path
  1.6       +2 -2      ports/net-p2p/tribler/Makefile
cvs-all@freebsd.org mailing list
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 alepulver freebsd_committer 2009-02-05 20:59:52 UTC
State Changed
From-To: open->closed

Committed. Thanks!