Bug 132255 - [patch] update to x11-wm/icewm
Summary: [patch] update to x11-wm/icewm
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Alejandro Pulver
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-02 14:30 UTC by Eitan Adler
Modified: 2009-03-13 01:10 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eitan Adler freebsd_committer freebsd_triage 2009-03-02 14:30:02 UTC
--- Makefile.old        2009-03-02 09:19:54.000000000 -0500
+++ Makefile    2009-03-02 09:22:53.000000000 -0500
@@ -2,16 +2,15 @@
 # Date created:                10 August 1997
 # Whom:                        Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
 #
-# $FreeBSD: ports/x11-wm/icewm/Makefile,v 1.139 2009/02/27 21:24:38 alepulver Exp $
+# $FreeBSD$
 #
 
 PORTNAME=      icewm
-PORTVERSION=   1.2.35
-PORTREVISION=  3
+PORTVERSION=   1.2.37
 CATEGORIES=    x11-wm
 MASTER_SITES=  SF

new distinfo

MD5 (icewm-1.2.37.tar.gz) = 970a21588d26eb361020fd60a61a482c
SHA256 (icewm-1.2.37.tar.gz) = bfb60165cddafb458cbfd4b4b9203aa351e37cb75e0ad0c64e818b6fd2140595
SIZE (icewm-1.2.37.tar.gz) = 841879
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2009-03-02 18:13:08 UTC
Responsible Changed
From-To: freebsd-bugs->alepulver

Ports PR.
Comment 2 Eitan Adler freebsd_committer freebsd_triage 2009-03-06 18:32:46 UTC
Also.  Please disable Xinerama and NLS by default.  These are features
needed by a small subset of iceWM's users.

-- 
Eitan Adler
"Security is increased by designing for the way humans actually behave."
-Jakob Nielsen
Comment 3 dfilter service freebsd_committer 2009-03-13 01:05:36 UTC
alepulver    2009-03-13 01:05:22 UTC

  FreeBSD ports repository

  Modified files:
    x11-wm/icewm         Makefile distinfo pkg-plist 
  Log:
  - Update to version 1.2.37.
  - Disable Xinerama option by default.
  
  PR:             ports/132255
  Submitted by:   Eitan Adler <eitanadlerlist@gmail.com>
  
  Revision  Changes    Path
  1.141     +2 -3      ports/x11-wm/icewm/Makefile
  1.67      +3 -3      ports/x11-wm/icewm/distinfo
  1.50      +54 -2     ports/x11-wm/icewm/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 4 Alejandro Pulver freebsd_committer 2009-03-13 01:05:49 UTC
State Changed
From-To: open->closed

Committed, with minor changes. Thanks!