Bug 132794 - x11-wm/icewm: remove files from pkg-plist
Summary: x11-wm/icewm: remove files from pkg-plist
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Beat Gaetzi
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-19 02:40 UTC by Eitan Adler
Modified: 2009-03-20 21:10 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eitan Adler freebsd_committer freebsd_triage 2009-03-19 02:40:00 UTC
Please remove these files from pkg-plist
usr/local/share/locale/de_AT missing
usr/local/share/locale/de_AT/LC_MESSAGES missing
usr/local/share/locale/en_AU missing
usr/local/share/locale/en_AU/LC_MESSAGES missing
usr/local/share/locale/fa_IR missing
usr/local/share/locale/fa_IR/LC_MESSAGES missing
usr/local/share/locale/fr_FR missing
usr/local/share/locale/fr_FR/LC_MESSAGES missing
usr/local/share/locale/li missing
usr/local/share/locale/li/LC_MESSAGES missing
usr/local/share/locale/ne missing
usr/local/share/locale/ne/LC_MESSAGES missing
usr/local/share/locale/tg missing
usr/local/share/locale/tg/LC_MESSAGES missing
usr/local/share/locale/tk missing
usr/local/share/locale/tk/LC_MESSAGES missing
usr/local/share/locale/uz missing
usr/local/share/locale/uz/LC_MESSAGES missing
Comment 1 Beat Gaetzi freebsd_committer 2009-03-19 08:41:52 UTC
Responsible Changed
From-To: freebsd-ports-bugs->beat

I'll take it.
Comment 2 Beat Gaetzi freebsd_committer 2009-03-19 13:11:46 UTC
State Changed
From-To: open->feedback

These files are already removed: 
http://www.freebsd.org/cgi/cvsweb.cgi/ports/x11-wm/icewm/pkg-plist.diff?r1=1.50&r2=1.51 
. Should I also remove these lines: 
http://people.freebsd.org/~beat/patches/132794-icewm.patch ?
Comment 3 Eitan Adler freebsd_committer freebsd_triage 2009-03-20 16:53:31 UTC
That is what I meant when I first sent the PR.  Next time I'll be more
specific.
-- 
Eitan Adler
"Security is increased by designing for the way humans actually behave."
-Jakob Nielsen
Comment 4 dfilter service freebsd_committer 2009-03-20 21:04:59 UTC
beat        2009-03-20 21:04:50 UTC

  FreeBSD ports repository

  Modified files:
    x11-wm/icewm         pkg-plist 
  Log:
  - Remove excessive @dirrmtrys
  
  PR:             ports/132794
  Submitted by:   Eitan Adler <EitanAdlerList AT gmail.com> (maintainer)
  Approved by:    miwi (mentor)
  
  Revision  Changes    Path
  1.52      +0 -36     ports/x11-wm/icewm/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 5 Beat Gaetzi freebsd_committer 2009-03-20 21:05:26 UTC
State Changed
From-To: feedback->closed

Committed. Thanks!