Bug 133169 - [MAINTAINER UPDATE] www/rubygem-haml: update to version 2.0.9
Summary: [MAINTAINER UPDATE] www/rubygem-haml: update to version 2.0.9
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-28 23:40 UTC by Robert Gogolok
Modified: 2009-03-31 08:38 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Gogolok 2009-03-28 23:40:01 UTC
Update to last stable version 2.0.9

Usage of RUBYGEM_AUTOPLIST in Makefile.

Fix: 

http://w5.cs.uni-sb.de/~gogo/patches/rubygem-haml-2.0.9.patch
The file pkg-plist is now obsolete since RUBYGEM_AUTOPLIST is being used!
Comment 1 Martin Wilke freebsd_committer 2009-03-28 23:42:47 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 2 Martin Wilke freebsd_committer 2009-03-31 08:38:39 UTC
State Changed
From-To: open->closed

Committed. Thanks!