Bug 133226 - print/acroread9: missing dependancy on linux-libxml2
Summary: print/acroread9: missing dependancy on linux-libxml2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Hiroki Sato
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-30 22:50 UTC by leres
Modified: 2009-04-02 11:57 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description leres 2009-03-30 22:50:01 UTC
	The acroread9 port is missing a dependancy on linux-libxml2.

Fix: 

Add a package dependency on linux-libxml2. (It's not obvious
	to me how to do this -- I couldn't find any other ports
	that depend on a linux shared library. Clearly LIB_DEPENDS
	isn't the right knob.)
How-To-Repeat: 	Build and install acroread9, attempt to view a pdf file and
	note the error message:

	    % acroread 2007corvette.pdf
	
/usr/local/Adobe/Reader9/ENU/Adobe/Reader9/Reader/intellinux/bin/acroread:
error while loading shared libraries: libxml2.so.2: cannot open shared
object file: No such file or directory
Comment 1 Edwin Groothuis freebsd_committer 2009-03-30 22:50:36 UTC
Responsible Changed
From-To: freebsd-ports-bugs->hrs

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 pav freebsd_committer 2009-04-02 11:57:25 UTC
State Changed
From-To: open->closed

Duplicate of ports/133194