Bug 133903 - graphics/plotutils version regression
Summary: graphics/plotutils version regression
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Dmitry Marakasov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-22 05:50 UTC by Stephen Montgomery-Smith
Modified: 2009-04-23 12:30 UTC (History)
0 users

See Also:


Attachments
file.diff (968 bytes, patch)
2009-04-22 05:50 UTC, Stephen Montgomery-Smith
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen Montgomery-Smith 2009-04-22 05:50:01 UTC
The developer of plotutils withdrew version 2.5.1, citing GPL violations.
He told me that he has a version 2.5.2 on the way, but this was several
weeks ago.  So I suggest in the interim that we regress to version 2.5.
Comment 1 Dmitry Marakasov freebsd_committer 2009-04-22 16:31:51 UTC
Responsible Changed
From-To: freebsd-ports-bugs->amdmi3

I'll take it.
Comment 2 Dmitry Marakasov freebsd_committer 2009-04-23 12:28:31 UTC
State Changed
From-To: open->closed

Committed. Thanks!
Comment 3 dfilter service freebsd_committer 2009-04-23 12:28:32 UTC
amdmi3      2009-04-23 11:28:20 UTC

  FreeBSD ports repository

  Modified files:
    graphics/plotutils   Makefile distinfo 
  Log:
  - Roll back to 2.5, bump PORTEPOCH. Version 2.5.1 was withdrawn due to GPL violation
  
  PR:             133903
  Submitted by:   Stephen Montgomery-Smith <stephen at missouri dot edu> (maintainer)
  
  Revision  Changes    Path
  1.39      +2 -1      ports/graphics/plotutils/Makefile
  1.9       +3 -3      ports/graphics/plotutils/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"