Bug 137428 - [NEW PORT] audio/murmur: Murmur is the server component of Mumble
Summary: [NEW PORT] audio/murmur: Murmur is the server component of Mumble
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-04 15:50 UTC by Ayumi M
Modified: 2009-08-27 21:30 UTC (History)
0 users

See Also:


Attachments
murmur-1.1.8.shar (5.85 KB, text/plain)
2009-08-04 15:50 UTC, Ayumi M
no flags Details
murmur.shar (6.05 KB, application/x-shar)
2009-08-05 18:35 UTC, Ayumi M
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ayumi M 2009-08-04 15:50:01 UTC
Murmur is the server component of Mumble, a low-latency, high quality
VoIP application.

WWW:	http://mumble.sourceforge.net/

Generated with FreeBSD Port Tools 0.77
Comment 1 Martin Wilke freebsd_committer 2009-08-04 18:15:41 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 2 Martin Wilke freebsd_committer 2009-08-05 14:32:30 UTC
State Changed
From-To: open->feedback

dependency are wrong after the new boost import. please fix and resend 
me a new shar. THanks.
Comment 3 Ayumi M 2009-08-05 18:35:28 UTC
> dependency are wrong after the new boost import. please fix and resend
> me a new shar. THanks.


sorry. attached a new one.


-- 
Ayumi Mitsui        http://ayu.commun.jp/
PGP: EE97 796C 77F6 CFC9 1FBC  C56A 318B F019 E605 D988
Comment 4 Martin Wilke freebsd_committer 2009-08-14 11:46:55 UTC
State Changed
From-To: feedback->open

.
Comment 5 Martin Wilke freebsd_committer 2009-08-14 11:47:04 UTC
State Changed
From-To: open->feedback


Hi, 

I'm sorry for the long wait time was on holidays. 

So I've run a new test, but it still failed log can you find here: 

http://64bit.miwibox.org/index.php?action=describe_port&id=1152 
http://32bit.miwibox.org/index.php?action=describe_port&id=1146
Comment 6 Ayumi M 2009-08-15 04:31:56 UTC
> So I've run a new test, but it still failed log can you find here:
>
> http://64bit.miwibox.org/index.php?action=describe_port&id=1152
> http://32bit.miwibox.org/index.php?action=describe_port&id=1146

Perhaps, the cause of the build failure is wrong dependency in
devel/ice. PR ports/137767

-- 
Ayumi Mitsui        http://ayu.commun.jp/
PGP: EE97 796C 77F6 CFC9 1FBC  C56A 318B F019 E605 D988
Comment 7 Ayumi M 2009-08-20 12:05:13 UTC
> both rebuilded but still failed:
>
> http://64bit.miwibox.org/index.php?action=describe_port&id=1152
> http://32bit.miwibox.org/index.php?action=describe_port&id=1146

I'm sorry to repeat...

fixed shar: http://ayu.commun.jp/files/murmur-1.1.8.shar

http://tb-amd64.commun.jp/index.php?action=describe_port&id=1

-- 
Ayumi Mitsui        http://ayu.commun.jp/
PGP: EE97 796C 77F6 CFC9 1FBC  C56A 318B F019 E605 D988
Comment 8 Martin Wilke freebsd_committer 2009-08-27 21:22:03 UTC
State Changed
From-To: feedback->closed

Committed. Thanks!
Comment 9 dfilter service freebsd_committer 2009-08-27 21:22:22 UTC
miwi        2009-08-27 20:22:13 UTC

  FreeBSD ports repository

  Modified files:
    audio                Makefile 
  Added files:
    audio/murmur         Makefile distinfo pkg-descr pkg-install 
                         pkg-plist 
    audio/murmur/files   murmur.in patch-comipler.pri 
                         patch-src__murmur__murmur_pch.h 
  Log:
  Murmur is the server component of Mumble, a low-latency, high quality
  VoIP application.
  
  WWW:    http://mumble.sourceforge.net/
  
  PR:             ports/137428
  Submitted by:   Ayumi M <ayu at commun.jp>
  
  Revision  Changes    Path
  1.1057    +1 -0      ports/audio/Makefile
  1.1       +70 -0     ports/audio/murmur/Makefile (new)
  1.1       +3 -0      ports/audio/murmur/distinfo (new)
  1.1       +32 -0     ports/audio/murmur/files/murmur.in (new)
  1.1       +13 -0     ports/audio/murmur/files/patch-comipler.pri (new)
  1.1       +10 -0     ports/audio/murmur/files/patch-src__murmur__murmur_pch.h (new)
  1.1       +4 -0      ports/audio/murmur/pkg-descr (new)
  1.1       +62 -0     ports/audio/murmur/pkg-install (new)
  1.1       +8 -0      ports/audio/murmur/pkg-plist (new)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"