Bug 140262 - [PATCH] mail/roundcube: update to 0.3.1
Summary: [PATCH] mail/roundcube: update to 0.3.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Alex Dupre
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-04 04:40 UTC by Sahil Tandon
Modified: 2009-11-04 09:00 UTC (History)
0 users

See Also:


Attachments
roundcube.diff (4.10 KB, patch)
2009-11-04 04:40 UTC, Sahil Tandon
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sahil Tandon 2009-11-04 04:40:01 UTC
- update to 0.3.1
- slight tweak of pkg-message
- remove files/patch-plugins_password_drivers_sql.php; the problem is fixed upstream
Comment 1 Edwin Groothuis freebsd_committer 2009-11-04 04:40:11 UTC
Responsible Changed
From-To: freebsd-ports-bugs->ale

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 dfilter service freebsd_committer 2009-11-04 08:56:33 UTC
ale         2009-11-04 08:56:25 UTC

  FreeBSD ports repository

  Modified files:
    mail/roundcube       Makefile distinfo 
  Removed files:
    mail/roundcube/files patch-plugins_password_drivers_sql.php 
  Log:
  Update to 0.3.1 release.
  
  PR:             ports/140262
  Submitted by:   Sahil Tandon <sahil@tandon.net>
  
  Revision  Changes    Path
  1.54      +8 -4      ports/mail/roundcube/Makefile
  1.35      +3 -3      ports/mail/roundcube/distinfo
  1.2       +0 -11     ports/mail/roundcube/files/patch-plugins_password_drivers_sql.php (dead)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Alex Dupre freebsd_committer 2009-11-04 08:56:53 UTC
State Changed
From-To: open->closed

Updated, thanks.