Bug 142190 - [boot] BTX Loader issue on Gigabyte Motherboard
Summary: [boot] BTX Loader issue on Gigabyte Motherboard
Status: Closed Overcome By Events
Alias: None
Product: Base System
Classification: Unclassified
Component: i386 (show other bugs)
Version: unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-i386 mailing list
Depends on:
Reported: 2009-12-30 23:30 UTC by Steve Bailey
Modified: 2019-01-07 05:24 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Steve Bailey 2009-12-30 23:30:03 UTC
Trying to install FreeBSD 8.0 amd64 from ISO (burned to CD) on a Gigabyte GA-MA785GM-US2H motherboard with a AMD Sempron 140 chip.  BTX loader rebooted to computer as soon as the boot from CD started before I upgraded the BIOS.  I upgraded the BIOS to latest version and now BTX loader is hanging at:

BIOS CD is cd0
BIOS drive A: is disk0

I also tried 7.2 amd64 as well ... same result.

How-To-Repeat: reboot and try again ...
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2010-01-03 19:28:48 UTC
Responsible Changed
From-To: freebsd-bugs->freebsd-i386

This may be i386-specific.
Comment 2 Eitan Adler freebsd_committer freebsd_triage 2017-12-31 07:58:58 UTC
For bugs matching the following criteria:

Status: In Progress Changed: (is less than) 2014-06-01

Reset to default assignee and clear in-progress tags.

Mail being skipped
Comment 3 Warner Losh freebsd_committer 2019-01-07 05:24:50 UTC
Given the extreme churn in the boot loader, it's quite likely this has been fixed in the last 9 years. Closing. If that's not the case and you can recreate this on FreeBSD 11 or 12, please open a new bug and cc me.