Bug 142326 - [PATCH] audio/mpg123: update to 1.10.0
Summary: [PATCH] audio/mpg123: update to 1.10.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Roman Bogorodskiy
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-04 20:00 UTC by Yuri Pankov
Modified: 2010-01-04 21:30 UTC (History)
1 user (show)

See Also:


Attachments
mpg123-1.10.0.patch (1.54 KB, patch)
2010-01-04 20:00 UTC, Yuri Pankov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Pankov 2010-01-04 20:00:09 UTC
- Update to 1.10.0, which fixes modules (namely, oss output) with libtool 2.2.6b.

Dependent ports should be bumped if needed as shlib version has changed.

Port maintainer (novel@FreeBSD.org) is cc'd.

Generated with FreeBSD Port Tools 0.99
Comment 1 Edwin Groothuis freebsd_committer 2010-01-04 20:00:19 UTC
Responsible Changed
From-To: freebsd-ports-bugs->novel

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Roman Bogorodskiy freebsd_committer 2010-01-04 20:43:34 UTC
State Changed
From-To: open->closed

Duplicate of ports/141823.
Comment 3 dfilter service freebsd_committer 2010-01-04 21:28:53 UTC
novel       2010-01-04 21:28:26 UTC

  FreeBSD ports repository

  Modified files:
    audio/mpg123         Makefile distinfo pkg-plist 
  Log:
  Update to 1.10.0.
  
  PR:             141823, 142326
  Submitted by:   Oliver Herold <oh@fixmbr.de>, WATANABE Kazuhiro <CQG00620@nifty.ne.jp>,
                  Yuri Pankov <yuri.pankov@gmail.com>
  
  Revision  Changes    Path
  1.74      +1 -1      ports/audio/mpg123/Makefile
  1.17      +3 -3      ports/audio/mpg123/distinfo
  1.6       +1 -1      ports/audio/mpg123/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"